Güvenlik düzeltmeleri ile eski iPhone ve iPad modelleri için ▷iOS 12.5.4 güncellemesi yayınlandı

iPhone ve iPad için iOS 12.4.4

Apple, daha eski iPhone ve iPad modelleri için önemli güvenlik düzeltmeleriyle birlikte iPhone 12.5.4’ü piyasaya sürdü.

iOS 12.5.4 güncellemesi, iOS 14.6’nın en son sürümü ve ayrıca iPadOS 14.6 dahil olmak üzere iOS ve iPadOS sürümlerinde daha sonra çalıştırılamayan gadget’lar için sunulur.

Özellikle iphone 12.5.4, Apple iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 ve iPod touch 6. nesil için sunulmaktadır. Diğer çeşitli gadget’lar kesinlikle sunulan bir yükseltme bulmayacaktır.

iphone 12.5.4 tam olarak nasıl indirilir ve güncellenir

Yükseltmeden önce aracı yedeklediğinizden emin olun. Aşağıdakileri yaparak iOS 12.5.4’e uygun bir cihaz güncellemesine sahip kullanıcılar:

  1. iPhone veya iPad’de “Ayarlar” uygulamasını açın
  2. “Genel”e gidin, ardından “Yazılım Güncelleme”yi seçin
  3. Sunulduğu gibi “iOS 12.5.4” göründüğünde “İndir ve Yükle”yi seçin

Kurulumu tamamlamak için iPhone veya iPad yeniden başlatılacaktır.

Hiçbir özellik veya değişiklik dahil değildir, bu yalnızca bir koruma güncellemesidir.

iOS 12.5.4 IPSW İndirme Bağlantıları

İleri düzey kullanıcılar, iPhone 12.5.4 için IPSW’yi kullanmanın yanı sıra indirmeyi ve yüklemeyi de seçebilir:

Apple aracılığıyla iPhone 12.5.4 için güvenlik sürüm notları aşağıdaki gibidir:

Güvenlik

Şunlar için kullanılabilir: iPhone Fives, iPhone 6, apple iphone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 ve iPod touch (6. nesil)

Etki: Kötü amaçlarla oluşturulmuş bir sertifikanın işlenmesi, yaklaşık kod yürütülmesine neden olabilir

Açıklama: ASN.1 kod çözücüdeki bir bellek bozulması sorunu, risk altındaki kod kaldırılarak giderildi.
CVE-2021-30737 : xérubin

WebKit

Şunlar için kullanılabilir: apple iphone 5s, apple iphone 6, apple iphone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 ve iPod touch (6. nesil)

Etki: Kötü amaçlarla oluşturulmuş İnternet içeriğinin işlenmesi, yaklaşık kod yürütülmesine neden olabilir. Apple, bu sorunun aktif olarak istismar edilmiş olabileceğine dair bir raporun farkındadır.

Açıklama: Durum yönetimi iyileştirilerek bir bellek bozulması sorunu giderildi.
CVE-2021-30761: anonim bir araştırmacı

WebKit

Şunlar için kullanılabilir: apple iphone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 ve ayrıca iPod touch (6. nesil)

Etki: Kötü amaçlarla oluşturulmuş web içeriğinin işlenmesi, rastgele kodun uygulanmasına neden olabilir. Apple, bu endişenin proaktif olarak ele alınmış olabileceğine dair bir rapor içeriyor.

Açıklama: Bellek yönetimi iyileştirilerek, tamamen boş olduktan sonra kullanım sorunu giderildi.
CVE-2021-30762: anonim bir araştırmacı

Çözülmekte olan güvenlik düzeltmelerinin doğası gereği, tüm eski cihaz kullanıcılarının mümkün olan en kısa sürede iphone 12.5.4 güncellemesine yükseltmeleri önerilir.

Similar Posts

Leave a Reply

Your email address will not be published.